



  
    
 















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hickoryrecord.com/content/tncms/live/" />
<meta name="keywords" content="compost, mulch, agriculture, economics, commerce, hickory, yard, planting, early bird, the city" />
<meta name="news_keywords" content="compost, mulch, agriculture, economics, commerce, hickory, yard, planting, early bird, the city" />
<meta name="description" content="HICKORY &mdash; Just in time for spring planting, the city of Hickory will begin its sales of mulch and leaf compost this week with an &ldquo;Early Bird&rdquo; special." />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mediageneral.a9b6f5d9fd8028217183f371e4c61800" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_a9b6f5d9fd8028217183f371e4c61800" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/2b074f4c-484d-11e6-95f7-93a32fb7c29f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City of Hickory to sell mulch and leaf compost" />
<meta property="og:description" content="HICKORY &mdash; Just in time for spring planting, the city of Hickory will begin its sales of mulch and leaf compost this week with an &ldquo;Early Bird&rdquo; special." />
<meta property="og:site_name" content="HDR | Hickory Daily Record " />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="366681622673" />
<meta property="article:publisher" content="http://www.hickoryrecord.com/content/tncms/live//global/resources/images/_site/_follow_buttons/_follow_facebook.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hickoryrecord" />
<meta name="parsely-title" content="City of Hickory to sell mulch and leaf compost" />
<meta name="parsely-link" content="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/2b074f4c-484d-11e6-95f7-93a32fb7c29f.jpg" />
<meta name="parsely-pub-date" content="2020-03-10T05:00:00-04:00" />
<meta name="parsely-section" content="news/local" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="905fd364-390a-543d-a0aa-614f22c7aab8" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1583478008"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1583478008"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"905fd364-390a-543d-a0aa-614f22c7aab8","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":267}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1859,1166,2527", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1583478008"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/hickoryrecord_video&description_url=http%3A%2F%2Fhickoryrecord.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["compost","mulch","agriculture","economics","commerce","hickory","yard","planting","early bird","the city"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '754072421996'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>City of Hickory to sell mulch and leaf compost | Local News | hickoryrecord.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d4342b; } .fixed-nav #main-navigation { background-color: #d4342b !important; } #site-top-nav-container, #site-top-nav { background-color: #d4342b; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #d4342b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header-container{ border-bottom: 3px solid #000000; }#site-footer-container{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hickoryrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/d02ea9c2-4779-11e6-963f-93b941c6cc5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City of Hickory to sell mulch and leaf compost | Local News | hickoryrecord.com" href="http://www.hickoryrecord.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
        $(document).ready(function() {           
             // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p>By  submitting this form, you are confirming that you have read and agree to our <a href='http://www.hickoryrecord.com/site/terms.html'>Terms of Service</a> and <a href='http://www.hickoryrecord.com/site/privacy.html'>Privacy Policy</a>, and that you  understand you may receive email newsletters and promotions from <a href='http://www.hickoryrecord.com'>Hickoryrecord.com</a> and its sister site <a href='http://www.ncdailydeals.com'>NCDailyDeals.com</a> </p><p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.hickoryrecord.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='http://subscribe.gatewaync.com/authenticate.htm?p_publication=300'>here</a>.</p>");  
             //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.hickoryrecord.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='http://subscribe.gatewaync.com/authenticate.htm?p_publication=300'>here</a>.</p>");  
        }); 
    </script>
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.hickoryrecord.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
 
 
    <script>  
        $(window).load(function() {
            var href = $('div.user-signup a').attr('href');
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
            $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml); 
        });  
    </script>  
      
     

<!-- per 6976 by rmck -->
<meta property="fb:pages" content="79662725708">

    
          
    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-905fd364-390a-543d-a0aa-614f22c7aab8 section-newssection-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hickoryrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=905fd364-390a-543d-a0aa-614f22c7aab8&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=267" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-38687615-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"hickoryrecord.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":55,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"905fd364-390a-543d-a0aa-614f22c7aab8","asset_headline":"City of Hickory to sell mulch and leaf compost","asset_byline":"","asset_pub_date":"03\/10\/2020","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.hickoryrecord.com\/news\/local\/city-of-hickory-to-sell-mulch-and-leaf-compost\/article_905fd364-390a-543d-a0aa-614f22c7aab8.html","asset_content_length":1161,"asset_related_length":0,"asset_tag_1":"compost","asset_tag_2":"mulch","asset_tag_3":"agriculture","asset_tag_4":"economics","asset_tag_5":"commerce","asset_tag_6":"hickory","asset_tag_7":"yard","asset_tag_8":"planting","asset_tag_9":"early bird","asset_tag_10":"the city"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_nj57e3eawxsvb7vihbjeid6wgu'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <style>
        #bh-panel .panel-body h4 {
            font-weight: bold;
            font-size: 24px;
            text-align: center;
        }

        #bh-panel .panel-body .bh-promo-image {
            display: none;
        }

        #bh-panel .panel-body ul li {
            margin-bottom: 0;
        }
    </style>
    <div id="bh-panel" class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                </h4>
                
                <div class="col-xs-12">
                    <div class="not-logged-in">
                        <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
        <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-danger btn-block bh-btn-limit" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.hickoryrecord.com/users/admin/service/purchase/?serviceid=2527&referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> 
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>
    </div>

</p>
                    </div>
        
                    <div class="logged-in">
                        <div class="no-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
        <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-danger btn-block bh-btn-limit" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.hickoryrecord.com/users/admin/service/purchase/?serviceid=2527&referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> 
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>
    </div>

</p>
                        </div>
            
                        <div class="has-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
    </div>
</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hickoryrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<style>
    .bh-modal-content {
    }

    .bh-modal-lower-content {
        background-color:#f7f7f7;
        padding-top: 10px;
    }

    .bh-modal-container {
        max-width: 870px;
        margin: auto;
    }

    .bh-modal-dialog {
        background-color:#fff;
        margin: 0;
        width: auto;
    }

    .bh-modal-header {
        height: 72px;
        max-width: 870px;
        margin: 0 auto;
    }

    hr.bh-modal-header-line {
        border: 0;
        border-top: 1px solid#c1c1c1;
        margin: 0 !important;
    }

    .bh-modal-header>div {
        float: left;
        height: 72px !important;
        position: relative;
        width: 47%;
    }

    .bh-modal-header .bh-logo {
        max-width: 300px;
        max-height: 40px;
        margin: auto 0 auto 15px;
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
    }

    .bh-modal-header .bh-login {
        float: right;
        text-align: right;
        color:#646464;
        padding: 15px;
        line-height: 21px;
        font-size: 16px;
    }

    .bh-modal-body {
    }

    .bh-modal-body .bh-promo-image {
        float: left;
    }

    .bh-modal-title {
        font-size: 24px;
        font-weight: 800;
        padding: 10px 0 15px;
        text-align: center;
    }

    .bh-modal-terms {
        font-size: 11px;
        padding: 20px 0 30px;
        text-align: center;
    }

    .bh-modal-terms a {
        color:#9b9b9b;
        text-decoration: underline;
    }

    .bh-promo-body {
        float: right;
        max-width: 60%;
        padding: 0 20px 0 0;        
    }

    .bh-modal-gohome {
        clear: both;
        font-size: 16px;
        font-weight: 400;
        line-height: normal;
        margin: 0 auto;
        padding-top: 30px;
        text-decoration: none;
        text-align: center;
    }

    .bh-modal-footer {
    }

    @media screen and (max-width: 825px) {
        .bh-promo-body {
            max-width: 50%;
        }
    }

    @media screen and (max-width: 725px) {
       .bh-modal-header {
            height: 150px;
        }

       .bh-modal-header .bh-logo {
            margin: auto;
            float: none;
        }

        .bh-modal-header .bh-login {
            float: none;
            margin: auto;
            text-align: center;
        }

        .bh-modal-body .bh-promo-image {
            display: none;
            float: none;
        }

        .bh-modal-header>div {
            float: none;
            position: relative;
            width: 100%;
        }

        .bh-promo-body {
            float: none;
            max-width: 100%;
            padding: 0 20px;
        }
    }
</style>

<div id="subscription-modal" class="111 subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="bh-modal-dialog">
        <div class="bh-modal-content">
            <div class="bh-modal-header">
                
    <div>
        <img class="bh-logo" src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/29/b29636a8-573f-11ea-abc1-1f80dd3e364c/5e542a6743b72.image.png?resize=500" />
    </div>
    <div class="bh-login not-logged-in">
        Already have access? 
    <a class="" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a><br />
        Want to subscribe or add digital?  
    <a class="" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
    </div>
    <div class="bh-login logged-in">
        <div class="no-services" style="display: none;"> Want to subscribe or add digital?  <a class='' href='https://www.hickoryrecord.com/users/admin/service/purchase/?serviceid=2527&referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html'>Get Started</a>
        </div>
        <div class="has-services" style="display: none;"> 
        </div>
    </div>

            </div>
            <hr class="bh-modal-header-line" />
            <div class="bh-modal-lower-content">
                <div class="bh-modal-container">
                    <div class="bh-modal-title">
                        
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                    </div>
                    <div class="bh-modal-body">
                        
    <div class="bh-promo-image">
        <img src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/live/libraries/flex/components/bh_flex/resources/images/modal_image.png?_dc=1583478008&resize=340" />
    </div>

    <div class="bh-promo-body">
        <div class="not-logged-in"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
        <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-danger btn-block bh-btn-limit" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.hickoryrecord.com/users/admin/service/purchase/?serviceid=2527&referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> 
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>
    </div>

</p>
        </div>

        <div class="logged-in">
            <div class="no-services" style="display: none;"> <div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
        <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-danger btn-block bh-btn-limit" href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33">Sign Up</a>
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.hickoryrecord.com/users/admin/service/purchase/?serviceid=2527&referer_url=https%253A%252F%252Fwww.hickoryrecord.com%252Fnews%252Flocal%252Fcity-of-hickory-to-sell-mulch-and-leaf-compost%252Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> 
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>
    </div>


            </div>
            <div class="has-services" style="display: none;"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <p>Upgrade to full digital for only . If you need assistance, call us at  or email <a href='mailto:' style='color:#347cb7'></a>.</p>
    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
    </div>
</p>
            </div>
        </div>
    </div>

                    </div>
                    <div class="bh-modal-gohome">
                        <a href="/">Return to Home Page</a>
                    </div>
                    <div class="bh-modal-terms">
                        <a href="/site/terms.html">Terms of Use</a> &nbsp; | &nbsp; <a href="/site/terms.html#privacy">Privacy Policy</a>
                    </div>
                    <div class="bh-modal-footer">
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hickoryrecord.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>


<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1859);
                
                bloxServiceIDs.push(1166);
                
                bloxServiceIDs.push(2527);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-736871" class="tncms-block site-brand-mark"><div id="site-logo-736871" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/020829c2-4020-11e9-998d-17ef65977712.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-736929" class="tncms-block site-follow-us"><div class="follow-links-736929 default">
    
    <section id="block-736929" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Hickory.Daily.Record" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/hickoryrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hickoryrecord.com",
  "sameAs" : ["https://www.facebook.com/Hickory.Daily.Record","https://www.twitter.com/hickoryrecord","/newsletter/signup"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-737132" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.hickoryrecord.com/?g2i_source=voluntary&amp;g2i_medium=onsite&amp;g2i_campaign=subs2020&amp;g2i_or_o=MG&amp;g2i_or_os=MO33">Subscribe</a></div></div><div id="tncms-block-734344" class="tncms-block"><div id="user-controls-734344" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hickoryrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-734344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hickoryrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hickoryrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hickoryrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-734344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hickoryrecord.com/users/logout/" id="user-logout-form-734344"><input type="hidden" name="referer_url" value="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="http://hickorync.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.hickoryrecord.com/nccommunity-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/national/hickory-crawdads/"  class="nav-link tnt-section-crawdads">Crawdads</a>
                                </li><li>
                                    <a href="/sports/national/hickory-motor-speedway/"  class="nav-link tnt-section-hickory-motor-speedway">Hickory Motor Speedway</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/flair/"  class="nav-link tnt-section-flair">Flair</a>
                                </li><li>
                                    <a href="/entertainment/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads?l=10"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.hickoryrecord.com/nccommunity-adportal/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/finditlocal/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://hickory.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://hickoryrecord.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.hickoryrecord.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-delivery-issue">Report a Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easy-pay">Manage Easy Pay</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-access">Share Access</a>
                                </li><li>
                                    <a href="https://myaccount.hickoryrecord.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href=" https://myaccount.hickoryrecord.com/Dashboard"  class="nav-link tnt-section-your-subscription-dashboard">Your Subscription Dashboard</a>
                                </li><li>
                                    <a href="https://www.hickoryrecord.com/newsletter/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="http://www.hickoryrecord.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-736865" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-736865"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-737130" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-742698" class="tncms-block"><div id="site-logo-742698" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/426f104c-4751-11e9-b131-671962d6f173.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773712" class="tncms-block"><a href='https://checkout.hickoryrecord.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33' id="bh-flyover-button-btn-773712" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773712 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773712 div.popover-content h3 {
        color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773712').attr('href', 'generated').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = ' NEW OFFER: $3 for 13 weeks';
               var sButtonHref = 'https://checkout.hickoryrecord.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33';
               var sMemberBtnHtml = '<div class="text-center"><h3>Be a voice in your community. Join today.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773712').popover({
                    container: '#bh-flyover-button-btn-773712',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773712').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773712').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773712').show();
    });
</script>
</div><div id="tncms-block-734336" class="tncms-block new-search"><ul id="site-search-734336-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-734336" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-734336-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-734336-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-734336-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-734336').submit();
        return false;
    });

    $('#site-search-734336').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-734336 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-734336 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-734336-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-736867" class="tncms-block"><div id="user-controls-736867" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://checkout.hickoryrecord.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=MO33" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hickoryrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hickoryrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hickoryrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-736867').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hickoryrecord.com/users/logout/" id="user-logout-form-736867"><input type="hidden" name="referer_url" value="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808853" class="tncms-block"><div id="notification-button-808853" class="notification-button pull-right" data-control="notification" data-id="808853" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-734337" class="tncms-block"><div id="weather-734337" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28602" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28602"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-734337 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hickory, NC
                                
                                 <small>(28602)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers early, then partly cloudy for the afternoon. High 64F. Winds SW at 10 to 20 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Slight chance of a rain shower. Low 51F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2020 @ 7:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28602"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-736901" class="tncms-block"></div><div id="tncms-block-737167" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-905fd364-390a-543d-a0aa-614f22c7aab8" class="asset article-default"  data-url="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/2b074f4c-484d-11e6-95f7-93a32fb7c29f.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hickoryrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            City of Hickory to sell mulch and leaf compost
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-10T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-10T05:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-10T05:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-10T05:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-10T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&via=hickoryrecord&url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hickoryrecord.com/tncms/asset/editorial/905fd364-390a-543d-a0aa-614f22c7aab8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHickory%20Daily%20Record%5D%20City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&body=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="905fd364-390a-543d-a0aa-614f22c7aab8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&via=hickoryrecord&url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hickoryrecord.com/tncms/asset/editorial/905fd364-390a-543d-a0aa-614f22c7aab8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHickory%20Daily%20Record%5D%20City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&body=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-905fd364-390a-543d-a0aa-614f22c7aab8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="905fd364-390a-543d-a0aa-614f22c7aab8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="905fd364-390a-543d-a0aa-614f22c7aab8" class="save-list-905fd364-390a-543d-a0aa-614f22c7aab8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="905fd364-390a-543d-a0aa-614f22c7aab8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HICKORY — Just in time for spring planting, the city of Hickory will begin its sales of mulch and leaf compost this week with an “Early Bird” special.</p></div><div class="subscriber-preview"><p>Mulch and leaf compost will be available beginning Friday and Saturday, March 13 and 14.</p></div><div class="subscriber-only"><p>The City of Hickory’s Yard Waste facility hours are 8 a.m. until 1 p.m. on Fridays and Saturdays, beginning Friday, March 13. The facility is located on Cloninger Mill Road, which is off N.C. 127, near the bridge that crosses Lake Hickory and links to Alexander County. The hours will remain the same until all mulch and compost is gone.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The mulch and leaf compost is made from yard waste collected by Solid Waste crews throughout the year. The mulch and leaf compost is composed of tree limbs, Christmas trees, and leaves that are ground into useable material for your landscape.</p></div><div class="subscriber-only"><p>For a limited time, “Early Bird” special pricing will be available. Leaf compost will be $5 per 3-yard scoop (full-size pickup truck load) and mulch will be $10 per 3-yard scoop (full-size pickup truck load).</p></div><div class="subscriber-only"><p>For more information, call the Hickory Public Services Department at 828-323-7500.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-859645" class="tncms-block"><iframe id="signupform859645" src="https://www.hickoryrecord.com/app/email-signup/inline-article-signup-daily.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform859645').load(function () {
            $('#signupform859645').height($('#signupform859645').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&via=hickoryrecord&url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hickoryrecord.com/tncms/asset/editorial/905fd364-390a-543d-a0aa-614f22c7aab8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHickory%20Daily%20Record%5D%20City%20of%20Hickory%20to%20sell%20mulch%20and%20leaf%20compost&body=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"905fd364-390a-543d-a0aa-614f22c7aab8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-905fd364-390a-543d-a0aa-614f22c7aab8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="905fd364-390a-543d-a0aa-614f22c7aab8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="905fd364-390a-543d-a0aa-614f22c7aab8" class="save-list-905fd364-390a-543d-a0aa-614f22c7aab8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="905fd364-390a-543d-a0aa-614f22c7aab8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22compost%22#tncms-source=keyword" class="tag-compost label label-default" data-tncms-track-dmp='search: compost'>Compost</a>
            </li> <li>
                <a href="/search/?k=%22mulch%22#tncms-source=keyword" class="tag-mulch label label-default" data-tncms-track-dmp='search: mulch'>Mulch</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22hickory%22#tncms-source=keyword" class="tag-hickory label label-default" data-tncms-track-dmp='search: hickory'>Hickory</a>
            </li> <li>
                <a href="/search/?k=%22yard%22#tncms-source=keyword" class="tag-yard label label-default" data-tncms-track-dmp='search: yard'>Yard</a>
            </li> <li>
                <a href="/search/?k=%22planting%22#tncms-source=keyword" class="tag-planting label label-default" data-tncms-track-dmp='search: planting'>Planting</a>
            </li> <li>
                <a href="/search/?k=%22early%20bird%22#tncms-source=keyword" class="tag-early-bird label label-default" data-tncms-track-dmp='search: early-bird'>Early Bird</a>
            </li> <li>
                <a href="/search/?k=%22the%20city%22#tncms-source=keyword" class="tag-the-city label label-default" data-tncms-track-dmp='search: the-city'>The City</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-734102" class="tncms-block panel panel-body panel-default lotame"><section id="block-734102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-734102 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-734102" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-734102" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="905fd364-390a-543d-a0aa-614f22c7aab8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="905fd364-390a-543d-a0aa-614f22c7aab8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hickoryrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.hickoryrecord.com%2Fnews%2Flocal%2Fcity-of-hickory-to-sell-mulch-and-leaf-compost%2Farticle_905fd364-390a-543d-a0aa-614f22c7aab8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-737215" class="tncms-block"><section id="block-737215" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-737215 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/townnews/work/man-dead-after-motocross-accident/article_1755b0da-4544-5c37-a936-89764e17761b.html" class="tnt-asset-link">
        

        
            Man dead after motocross accident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/davis-marilyn-jean/article_fb075a1b-7b26-5da5-b9f8-705974f9fd85.html" class="tnt-asset-link">
        

        
            Davis, Marilyn Jean</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/renovation-bringing-taproom-to-newton/article_c4cdd236-3560-54cf-b1d0-06d8af378d63.html" class="tnt-asset-link">
        

        
            $750,000 renovation bringing taproom to Newton</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/second-burger-king-planned-for-hickory-on-former-rite-aid/article_940cf19f-a4dc-5055-b7bd-ecc50ef34fdb.html" class="tnt-asset-link">
        

        
            Second Burger King planned for Hickory on former Rite Aid site</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/vehicle-catches-fire-after-two-car-crash-on-hwy/article_3318162a-626c-11ea-85f8-23e46167a63f.html" class="tnt-asset-link">
        

        
            Vehicle catches fire after two-car crash on Hwy. 127</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-755362" class="tncms-block"><section id="block-755362" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755362-4ee848fc-54de-11ea-af1e-1741d53353dd" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ee848fc-54de-11ea-af1e-1741d53353dd media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/special_sections/page/page_60d8f72f-aa21-5cca-81d4-815874c773d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Home Improvement Guide"
                            class="img-responsive lazyload full"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/5/72/572f33b8-54de-11ea-8c2b-2b27e72aed1d/5e502c12980a0.image.jpg?crop=300%2C169%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/5/72/572f33b8-54de-11ea-8c2b-2b27e72aed1d/5e502c12980a0.image.jpg?crop=300%2C169%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/special_sections/page/page_60d8f72f-aa21-5cca-81d4-815874c773d5.html" class="tnt-asset-link">
        

        
            Home Improvement Guide</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755362-c45d09d2-533b-11ea-ab3b-bb224607ad82" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c45d09d2-533b-11ea-ab3b-bb224607ad82 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/jslinens" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JS Linens - Tent Sale Sweepstakes"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/c/45/c45d09d2-533b-11ea-ab3b-bb224607ad82/5e4d6e2b00247.preview.jpg?crop=1067%2C600%2C426%2C0&resize=1067%2C600&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/jslinens" class="tnt-asset-link">
        

        
            JS Linens - Tent Sale Sweepstakes</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tent Sale Giveaway!  Enter to Win a $50 Gift Card! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755362-b7cc6788-43a2-11ea-ba2a-0727b287c6d2" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7cc6788-43a2-11ea-ba2a-0727b287c6d2 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/valentinesday/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Valentine's Day Sweepstakes"
                            class="img-responsive lazyload full"
                            width="734"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?crop=734%2C413%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?crop=734%2C413%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?crop=734%2C413%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?crop=734%2C413%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?crop=734%2C413%2C0%2C93&resize=734%2C413&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/valentinesday/" class="tnt-asset-link">
        

        
            Valentine's Day Sweepstakes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755362-745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/supersunday/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Super Sunday Sweeps"
                            class="img-responsive lazyload full"
                            width="200"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/7/45/745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37/5e29bf7018ed0.preview.jpg?crop=200%2C113%2C0%2C44&resize=200%2C113&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/supersunday/" class="tnt-asset-link">
        

        
            Super Sunday Sweeps</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter through January 29th for your chance to win! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-737008" class="tncms-block lee-track-local-offers"><section id="block-737008" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/finditlocal/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-737008 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-02d0ecc0-58e4-5e6c-a791-5c2648192764" class="clearfix card summary has-image" data-track-object='{"title":"TREE SERVICES","url":"/classifieds/service/lawn/tree/tree-services/ad_02d0ecc0-58e4-5e6c-a791-5c2648192764.html","uuid":"02d0ecc0-58e4-5e6c-a791-5c2648192764","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/02d0ecc0-58e4-5e6c-a791-5c2648192764">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-02d0ecc0-58e4-5e6c-a791-5c2648192764 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/tree-services/ad_02d0ecc0-58e4-5e6c-a791-5c2648192764.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TREE SERVICES"
                            class="img-responsive lazyload full"
                            width="107"
                            height="60"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/classifieds/c/04/c04d53d9-7b5f-5a51-ab99-278e1b448d5d/5e5099604168c.image.jpg?crop=107%2C60%2C13%2C0&resize=107%2C60&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/tree-services/ad_02d0ecc0-58e4-5e6c-a791-5c2648192764.html" class="tnt-asset-link">
        

        
            TREE SERVICES</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>PJ ENTERPRIZES, LLC *Tree Trimming *Tree &amp; Stump Removal *Lot Clearing *Firewood *Mulch Avail. *Landscaping *Tree Planting *Crane Truck Avail. Fully Insured - Free Estimates - Reasonable. 704-799-0755; 704-902-0032 All major Credit Cards accepted. </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e720491d-aa38-5957-b308-dece66cbd0b8" class="clearfix card summary has-image" data-track-object='{"title":"#1 GODFREY TREE SERVICES","url":"/classifieds/service/lawn/tree/godfrey-tree-services/ad_e720491d-aa38-5957-b308-dece66cbd0b8.html","uuid":"e720491d-aa38-5957-b308-dece66cbd0b8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e720491d-aa38-5957-b308-dece66cbd0b8">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e720491d-aa38-5957-b308-dece66cbd0b8 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/godfrey-tree-services/ad_e720491d-aa38-5957-b308-dece66cbd0b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="#1 GODFREY TREE SERVICES"
                            class="img-responsive lazyload full"
                            width="130"
                            height="73"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/classifieds/7/1e/71ee8328-9d4c-5e51-8f9f-c53e997019ab/5e61bcd4a5416.image.jpg?crop=130%2C73%2C0%2C33&resize=130%2C73&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/godfrey-tree-services/ad_e720491d-aa38-5957-b308-dece66cbd0b8.html" class="tnt-asset-link">
        

        
            #1 GODFREY TREE SERVICES</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>#1 GODFREY TREE SERVICE Quality Service For 50 Years Tree/Stump Removal Trimming Total Clean Up Bucket Truck Storm Damage Clean-Up Free Estimates - Insured 704-872-3976 704-880-2934 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3e05911e-77ca-5b30-a571-aabe0d93d296" class="clearfix card summary has-image" data-track-object='{"title":"J and H Clearing & Grading","url":"/classifieds/service/home/construction/professional/other/j-and-h-clearing-grading/ad_3e05911e-77ca-5b30-a571-aabe0d93d296.html","uuid":"3e05911e-77ca-5b30-a571-aabe0d93d296","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3e05911e-77ca-5b30-a571-aabe0d93d296">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-3e05911e-77ca-5b30-a571-aabe0d93d296 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/construction/professional/other/j-and-h-clearing-grading/ad_3e05911e-77ca-5b30-a571-aabe0d93d296.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="J and H Clearing &amp; Grading"
                            class="img-responsive lazyload full"
                            width="130"
                            height="73"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/classifieds/d/67/d679dc32-d9f3-51e7-962c-ad29fd456683/5e4df64a786a9.image.jpg?crop=130%2C73%2C0%2C20&resize=130%2C73&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/construction/professional/other/j-and-h-clearing-grading/ad_3e05911e-77ca-5b30-a571-aabe0d93d296.html" class="tnt-asset-link">
        

        
            J and H Clearing & Grading</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>LAND Clearing, Grading &amp; Stumping Large or Small Jobs. Hauling Rock/Dirt 704-682-0748 ~ Beth 704-682-0749 ~ John J &amp; H Clearing &amp; Grading </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-755358" class="tncms-block"><section id="block-755358" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755358-b7cc6788-43a2-11ea-ba2a-0727b287c6d2" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7cc6788-43a2-11ea-ba2a-0727b287c6d2 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/valentinesday/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Valentine's Day Sweepstakes"
                            class="img-responsive lazyload full"
                            width="734"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?resize=200%2C163 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?resize=300%2C245 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?resize=400%2C327 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?resize=540%2C441 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/b/7c/b7cc6788-43a2-11ea-ba2a-0727b287c6d2/5e33435f3ab77.preview.jpg?resize=734%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/valentinesday/" class="tnt-asset-link">
        

        
            Valentine's Day Sweepstakes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755358-745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/supersunday/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Super Sunday Sweeps"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/7/45/745c8ca2-3df4-11ea-a6b9-3b9cf02b3f37/5e29bf7018ed0.preview.jpg?resize=200%2C201" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/supersunday/" class="tnt-asset-link">
        

        
            Super Sunday Sweeps</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter through January 29th for your chance to win! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-755358-0db26df8-3932-11ea-89a7-e32f877a4064" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0db26df8-3932-11ea-89a7-e32f877a4064 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.hickoryrecord.com/bridalexpo" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Statesville Civic Center Bridal Expo"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=1200%2C375 1200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/assets/v3/editorial/0/db/0db26df8-3932-11ea-89a7-e32f877a4064/5e21bf993b7b1.preview.jpg?resize=1700%2C531 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.hickoryrecord.com/bridalexpo" class="tnt-asset-link">
        

        
            Statesville Civic Center Bridal Expo</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter to win a NorthFace Backpack &amp; Yeti Tumbler! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-734106" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-734106" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hickoryrecord.com/tncms/search/mlt/?origin=905fd364-390a-543d-a0aa-614f22c7aab8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/hickoryrecord/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-744956" class="tncms-block"><div id="site-logo-744956" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=750%2C166 750w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png?resize=1200%2C266 1200w, https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/custom/image/ad8c4634-36de-11e9-b782-c7b8816f84d6.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-734158" class="tncms-block padding-bottom"><div class="follow-links-734158 default">
    
    <section id="block-734158" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Hickory.Daily.Record" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/hickoryrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hickoryrecord.com",
  "sameAs" : ["https://www.facebook.com/Hickory.Daily.Record","https://www.twitter.com/hickoryrecord"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-744959" class="tncms-block hidden-xs"><section id="block-744959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-744959 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.hickoryrecord.com/nccommunity-adportal/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://hickory.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-734153" class="tncms-block hidden-xs"><section id="block-734153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-734153 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.hickoryrecord.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/media_kit/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="http://subscribe.gatewaync.com/authenticate.htm?p_publication=300"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Login</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-734159" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Hickoryrecord.com, Hickory, NC &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.hickoryrecord.com' + obj.url;
                            var urlref = 'https://www.hickoryrecord.com/news/local/city-of-hickory-to-sell-mulch-and-leaf-compost/article_905fd364-390a-543d-a0aa-614f22c7aab8.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="hickoryrecord.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == 'false') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hickoryrecord.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576220491"></script></body>
</html>